「ほっ」と。キャンペーン

What Would Jesus Do?

s3cmd 1.0.1をインストール

現在yumでs3cmdコマンドをインストールすると、
バージョン 0.9.9.91がインストールされます。

CentOS6で0.9.9.91を利用しますと、
下記のWarningがでます。

/usr/lib/python2.6/site-packages/S3/Utils.py:17: DeprecationWarning: the sha module is deprecated; use the hashlib module instead

このWarningは、1.0.1をインストールして回避できます。

s3cmdはここからダウンロードできます。

インストールは解凍後、
python setup.py install
となります。

Warningが気になる場合は、インストールをしてみてはどうでしょうか
[PR]



by cimacoppi | 2012-01-06 13:49 | Linux

クラウド・ノイズ
by cimacoppi
プロフィールを見る
画像一覧

検索

最新の記事

mod_line_editを..
at 2012-12-14 22:25
nagiosでOracleの..
at 2012-12-13 12:25
s3cmdでmultipar..
at 2012-12-06 15:59
tcpservr をssl化する
at 2012-03-10 21:50
telnetコマンドでpop..
at 2012-03-06 15:59

最新のトラックバック

ファン

ブログジャンル

画像一覧